p PatchFirst

SUSE-SU-2022:2525-1

SUSE-SU-2022:2525-1 · Security update for webkit2gtk3

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

This update for webkit2gtk3 fixes the following issues: Update to version 2.36.4 (bsc#1201221): - CVE-2022-22662: Processing maliciously crafted web content may disclose sensitive user information. - CVE-2022-22677: The video in a webRTC call may be interrupted if the audio capture gets interrupted. - CVE-2022-26710: Processing maliciously crafted web content may lead to arbitrary code execution.

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Manager Proxy 4.1

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Manager Retail Branch Server 4.1

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Manager Server 4.1

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 SUSE:Enterprise Storage 7

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 openSUSE:Leap 15.3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

  • webkit2gtk3 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.36.4-150200.38.2

    Auf 2.36.4-150200.38.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →