SUSE-SU-2022:3488-1
SUSE-SU-2022:3488-1 · Security update for webkit2gtk3
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for webkit2gtk3 fixes the following issues: Updated to version 2.36.8 (bsc#1203530): - CVE-2022-32886: Fixed a buffer overflow issue that could potentially lead to code execution. - CVE-2022-32912: Fixed an out-of-bounds read that could potentially lead to code execution.
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.36.8-150400.4.15.1
Auf 2.36.8-150400.4.15.1 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.36.8-150400.4.15.1
Auf 2.36.8-150400.4.15.1 aktualisieren
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.36.8-150400.4.15.1
Auf 2.36.8-150400.4.15.1 aktualisieren
webkit2gtk3 openSUSE:Leap 15.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.36.8-150400.4.15.1
Auf 2.36.8-150400.4.15.1 aktualisieren
webkit2gtk3-soup2 openSUSE:Leap 15.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.36.8-150400.4.15.1
Auf 2.36.8-150400.4.15.1 aktualisieren
webkit2gtk4 openSUSE:Leap 15.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.36.8-150400.4.15.1
Auf 2.36.8-150400.4.15.1 aktualisieren