SUSE-SU-2022:4067-1
SUSE-SU-2022:4067-1 · Security update for php7
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Diese Seite zeigt ausgewählte Angaben aus den Quellen. Die vollständige Beschreibung und betroffene Versionen finden Sie in den verlinkten Sicherheitshinweisen.
This update for php7 fixes the following issues: - Version update to 7.2.34 [jsc#SLE-23639] - CVE-2022-37454: Fixed SHA-3 buffer overflow (bsc#1204577). - Fix integer overflow in PHP_SHA3##bits (bsc#1204577#c26).
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
php7 SUSE:Linux Enterprise High Performance Computing 15-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise High Performance Computing 15-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise High Performance Computing 15 SP1-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise High Performance Computing 15 SP1-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise Server 15-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise Server 15 SP1-BCL
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise Server 15 SP1-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise Server for SAP Applications 15
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Linux Enterprise Server for SAP Applications 15 SP1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 SUSE:Enterprise Storage 6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
php7 openSUSE:Leap 15.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.2.34-150000.4.103.1
Auf 7.2.34-150000.4.103.1 aktualisieren
Originalquellen
- https://www.suse.com/support/update/announcement/2022/suse-su-20224067-1/
- https://bugzilla.suse.com/1204577
- https://www.suse.com/security/cve/CVE-2015-9253
- https://www.suse.com/security/cve/CVE-2017-8923
- https://www.suse.com/security/cve/CVE-2017-9120
- https://www.suse.com/security/cve/CVE-2018-1000222
- https://www.suse.com/security/cve/CVE-2018-12882
- https://www.suse.com/security/cve/CVE-2018-14851
- https://www.suse.com/security/cve/CVE-2018-17082
- https://www.suse.com/security/cve/CVE-2018-19935
- https://www.suse.com/security/cve/CVE-2018-20783
- https://www.suse.com/security/cve/CVE-2019-11034
- https://www.suse.com/security/cve/CVE-2019-11035
- https://www.suse.com/security/cve/CVE-2019-11036
- https://www.suse.com/security/cve/CVE-2019-11039
- https://www.suse.com/security/cve/CVE-2019-11040
- https://www.suse.com/security/cve/CVE-2019-11041
- https://www.suse.com/security/cve/CVE-2019-11042
- https://www.suse.com/security/cve/CVE-2019-11043
- https://www.suse.com/security/cve/CVE-2019-11045
- https://www.suse.com/security/cve/CVE-2019-11046
- https://www.suse.com/security/cve/CVE-2019-11047
- https://www.suse.com/security/cve/CVE-2019-11048
- https://osv.dev/vulnerability/SUSE-SU-2022:4067-1