SUSE-SU-2023:1628-1
SUSE-SU-2023:1628-1 · Security update for containerd
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for containerd fixes the following issues: - CVE-2022-23471: Fixed host memory exhaustion through Terminal resize goroutine leak (bsc#1206235). - Re-build containerd to use updated golang-packaging (jsc#1342). - Update to containerd v1.6.16 for Docker v23.0.0-ce. * https://github.com/containerd/containerd/releases/tag/v1.6.16
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · containers
Betroffene Produkte und Versionen
containerd SUSE:Linux Enterprise Micro 5.3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Module for Containers 15 SP4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP1-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP1-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Enterprise Storage 7
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd SUSE:Enterprise Storage 7.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd openSUSE:Leap Micro 5.3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren
containerd openSUSE:Leap 15.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.16-150000.82.2
Auf 1.6.16-150000.82.2 aktualisieren