SUSE-SU-2024:3221-1
SUSE-SU-2024:3221-1 · Security update for containerd
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for containerd fixes the following issues: - Update to containerd v1.7.21 - CVE-2023-47108: Fixed DoS vulnerability in otelgrpc (uncontrolled resource consumption) due to unbound cardinality metrics. (bsc#1217070) - CVE-2023-45142: Fixed DoS vulnerability in otelhttp. (bsc#1228553)
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · containers
Betroffene Produkte und Versionen
containerd SUSE:Linux Enterprise Micro 5.3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Module for Containers 15 SP5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Module for Containers 15 SP6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP4-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd SUSE:Enterprise Storage 7.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd openSUSE:Leap Micro 5.5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd openSUSE:Leap 15.5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
containerd openSUSE:Leap 15.6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.21-150000.117.1
Auf 1.7.21-150000.117.1 aktualisieren
Originalquellen
- https://www.suse.com/support/update/announcement/2024/suse-su-20243221-1/
- https://bugzilla.suse.com/1200528
- https://bugzilla.suse.com/1217070
- https://bugzilla.suse.com/1228553
- https://www.suse.com/security/cve/CVE-2022-1996
- https://www.suse.com/security/cve/CVE-2023-45142
- https://www.suse.com/security/cve/CVE-2023-47108
- https://osv.dev/vulnerability/SUSE-SU-2024:3221-1