p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in linux-oem-osp1

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für linux-oem-osp1: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 248

  1. CVE-2020-11935

    Mittel · CVSS 4.4EPSS 0,2%Korrektur verfügbar

    aufs: improperly managed inode reference counts in the vfsub_dentry_open() method

    It was discovered that aufs improperly managed inode reference counts in the vfsub_dentry_open() method. A local attacker could use this vulnerability to cause a denial of service attack.

    • Auf 5.0.0-1065.70 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2021-3715

    Hoch · CVSS 7.8EPSS 0,35%Korrektur verfügbar

    CVE-2021-3715

    A flaw was found in the "Routing decision" classifier in the Linux kernel's Traffic Control networking subsystem in the way it handled changing of classification filters, leading to a use-after-free condition. This flaw allows unprivileged local users to escalate their privileges on the system. The highest threat from this vulnerability is to confidentiality, integrity, as well as system availability.

    • Auf 5.0.0-1052.57 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2021-3635

    Mittel · CVSS 4.4EPSS 0,25%Korrektur verfügbar

    CVE-2021-3635

    A flaw was found in the Linux kernel netfilter implementation in versions prior to 5.5-rc7. A user with root (CAP_SYS_ADMIN) access is able to panic the system when issuing netfilter netflow commands.

    • Auf 5.0.0-1043.48 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2020-16120

    Mittel · CVSS 5.1EPSS 0,41%Korrektur verfügbar

    Unprivileged overlay + shiftfs read access

    Overlayfs did not properly perform permission checking when copying up files in an overlayfs and could be exploited from within a user namespace, if, for example, unprivileged user namespaces were allowed. It was possible to have a file not readable by an unprivileged user to be copied to a mountpoint controlled by the user, like a removable device. This was introduced in kernel version 4.19 by commit d1d04ef ("ovl: stack file ops"). This was fixed in kernel version 5.8 by commits 56230d9 ("ovl: verify permissions in ovl_path_open()"), 48bd024 ("ovl: switch to mounter creds in readdir") and 05acefb ("ovl: check permission to open real file").

    • Auf 5.0.0-1069.75 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2020-24490

    Mittel · CVSS 6.5EPSS 2,22%Korrektur verfügbar

    CVE-2020-24490

    Improper buffer restrictions in BlueZ may allow an unauthenticated user to potentially enable denial of service via adjacent access. This affects all Linux kernel versions that support BlueZ.

    • Auf 5.0.0-1071.77 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2021-0342

    Mittel · CVSS 6.7EPSS 0,18%Korrektur verfügbar

    CVE-2021-0342

    In tun_get_user of tun.c, there is possible memory corruption due to a use after free. This could lead to local escalation of privilege with System execution privileges required. User interaction is not required for exploitation. Product: Android; Versions: Android kernel; Android ID: A-146554327.

    • Auf 5.0.0-1065.70 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2020-27066

    Mittel · CVSS 6.7EPSS 0,16%Korrektur verfügbar

    CVE-2020-27066

    In xfrm6_tunnel_free_spi of net/ipv6/xfrm6_tunnel.c, there is a possible use after free due to improper locking. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-168043318

    • Auf 5.0.0-1052.57 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2020-0444

    Hoch · CVSS 7.8EPSS 0,22%Korrektur verfügbar

    CVE-2020-0444

    In audit_free_lsm_field of auditfilter.c, there is a possible bad kfree due to a logic error in audit_data_to_entry. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-150693166References: Upstream kernel

    • Auf 5.0.0-1050.55 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2020-27786

    Hoch · CVSS 7.8EPSS 1,67%Korrektur verfügbar

    CVE-2020-27786

    A flaw was found in the Linux kernel’s implementation of MIDI, where an attacker with a local account and the permissions to issue ioctl commands to midi devices could trigger a use-after-free issue. A write to this specific memory while freed and before use causes the flow of execution to change and possibly allow for memory corruption or privilege escalation. The highest threat from this vulnerability is to confidentiality, integrity, as well as system availability.

    • Auf 5.0.0-1063.68 aktualisieren
    Veröffentlicht Aktualisiert
  10. CVE-2020-14381

    Hoch · CVSS 7.8EPSS 0,83%Korrektur verfügbar

    CVE-2020-14381

    A flaw was found in the Linux kernel’s futex implementation. This flaw allows a local attacker to corrupt system memory or escalate their privileges when creating a futex on a filesystem that is about to be unmounted. The highest threat from this vulnerability is to confidentiality, integrity, as well as system availability.

    • Auf 5.0.0-1052.57 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →