p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in libstb · Seite 3

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für libstb: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 45

  1. CVE-2018-1000050

    Hoch · CVSS 8.8EPSS 1,84%Keine Korrektur veröffentlicht

    CVE-2018-1000050

    Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →