p PatchFirst

CVE-2018-1000050

CVE-2018-1000050

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.

CVSS 8.8 · Hoch · EPSS 1,8%

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • libstb Ubuntu:20.04:LTS

    Softwareversionen
    • 0.0~git20190817.1.052dce1-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • libstb Ubuntu:22.04:LTS

    Softwareversionen
    • 0.0~git20200713.b42009b+ds-1
    • 0.0~git20210910.af1a5bc+ds-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • libstb Ubuntu:24.04:LTS

    Softwareversionen
    • 0.0~git20230129.5736b15+ds-1
    • 0.0~git20230129.5736b15+ds-1.1
    • 0.0~git20230129.5736b15+ds-1.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • libstb Ubuntu:25.10

    Softwareversionen
    • 0.0~git20240715.f7f20f39fe4f+ds-1
    • 0.0~git20241109.5c20573+ds-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • libstb Ubuntu:26.10

    Softwareversionen
    • 0.0~git20250907.fede005+ds-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • libstb Ubuntu:26.04:LTS

    Softwareversionen
    • 0.0~git20241109.5c20573+ds-1
    • 0.0~git20250907.fede005+ds-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →