p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in spip

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für spip: 2. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 13

  1. CVE-2026-104085

    Hoch · CVSS 8.7EPSS 1,99%Keine Korrektur veröffentlicht

    odt2spip < 4.4.0 OS Command Injection via Document Filename

    odt2spip plugin for SPIP before 4.4.0 contains an OS command injection vulnerability that allows authenticated authors to execute arbitrary commands by uploading a document with a maliciously crafted filename through the document import form. Attackers can embed shell metacharacters such as $(id) in a non-.odt filename, which survives insufficient sanitization in odt2spip_deplacer_fichier_upload() and LibreOffice::createCommand(), to achieve remote code execution as the web-server user during the LibreOffice conversion process.

    Veröffentlicht Aktualisiert
  2. CVE-2026-109378

    Mittel · CVSS 5.3EPSS 0,24%Öffentlicher ExploitKeine Korrektur veröffentlicht

    SPIP before 4.4.18 SSRF via HTTP Redirects in recuperer_url

    SPIP before 4.4.18 contains a server-side request forgery vulnerability in recuperer_url() in ecrire/inc/distant.php that follows up to 10 redirects without re-validating targets with valider_url_distante(). Authenticated attackers can supply a remote URL, such as a syndicated site feed or remote document, that redirects to internal or link-local addresses including cloud metadata endpoints.

    Veröffentlicht Aktualisiert
  3. CVE-2026-66738

    Hoch · CVSS 7.7EPSS 0,58%Keine Korrektur veröffentlicht

    SPIP < 4.4.18 Code Injection via Navigation Endpoint on SQLite

    SPIP before 4.4.18 contains a code injection vulnerability in SQLite-backed installations. The navigation menu endpoint improperly handles array-typed user input, which bypasses input sanitization and allows the value to break out of an internal quoted string context when evaluated as PHP. An authenticated attacker with at minimum editor (redacteur) privileges can submit a single crafted GET request to /ecrire/?exec=navigation to execute arbitrary OS commands in the web server process. MySQL-backed installations are not affected.

    Veröffentlicht Aktualisiert
  4. CVE-2026-8430

    Kritisch · CVSS 9.2EPSS 0,43%Keine Korrektur veröffentlicht

    SPIP < 4.4.14 Remote Code Execution via nginx

    SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the public space that is limited to certain nginx configurations, allowing attackers to execute arbitrary code in the context of the web server. Attackers can exploit this vulnerability through specific nginx configuration scenarios to achieve code execution, and this issue is not mitigated by the SPIP security screen.

    Veröffentlicht Aktualisiert
  5. CVE-2026-8429

    Hoch · CVSS 8.7EPSS 0,5%Keine Korrektur veröffentlicht

    SPIP < 4.4.14 Remote Code Execution via Private Space

    SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the private space that allows attackers to execute arbitrary code in the context of the web server. Attackers can exploit this vulnerability to achieve code execution that bypasses the SPIP security screen protections.

    Veröffentlicht Aktualisiert
  6. CVE-2026-22205

    Hoch · CVSS 8.7EPSS 0,53%Keine Korrektur veröffentlicht

    SPIP < 4.4.10 Authentication Bypass via PHP Type Juggling

    SPIP versions prior to 4.4.10 contain an authentication bypass vulnerability caused by PHP type juggling that allows unauthenticated attackers to access protected information. Attackers can exploit loose type comparisons in authentication logic to bypass login verification and retrieve sensitive internal data.

    Veröffentlicht Aktualisiert
  7. CVE-2026-22206

    Hoch · CVSS 8.7EPSS 0,64%Keine Korrektur veröffentlicht

    SPIP < 4.4.10 SQL Injection RCE via Union & PHP Tags

    SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

    Veröffentlicht Aktualisiert
  8. CVE-2023-53900

    Mittel · CVSS 4.8EPSS 0,32%Keine Korrektur veröffentlicht

    Spip 4.1.10 Admin Account Spoofing via Malicious SVG Upload

    Spip 4.1.10 contains a file upload vulnerability that allows attackers to upload malicious SVG files with embedded external links. Attackers can trick administrators into clicking a crafted SVG logo that redirects to a potentially dangerous URL through improper file upload filtering.

    Veröffentlicht Aktualisiert
  9. CVE-2024-53620

    Mittel · CVSS 4.8EPSS 0,37%Keine Korrektur veröffentlicht

    CVE-2024-53620

    A cross-site scripting (XSS) vulnerability in the Article module of SPIP v4.3.3 allows authenticated attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the Title parameter.

    Veröffentlicht Aktualisiert
  10. CVE-2024-53619

    Mittel · CVSS 6.3EPSS 0,57%Keine Korrektur veröffentlicht

    CVE-2024-53619

    An authenticated arbitrary file upload vulnerability in the Documents module of SPIP v4.3.3 allows attackers to execute arbitrary code via uploading a crafted PDF file.

    Veröffentlicht Aktualisiert
  11. CVE-2022-23638

    Mittel · CVSS 6.2EPSS 0,68%Keine Korrektur veröffentlicht

    Cross-site Scripting in svg-sanitizer

    svg-sanitizer is a SVG/XML sanitizer written in PHP. A cross-site scripting vulnerability impacts all users of the `svg-sanitizer` library prior to version 0.15.0. This issue is fixed in version 0.15.0. There is currently no workaround available.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →