p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in wordpress · Seite 3

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für wordpress: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 64

  1. CVE-2020-11026

    Hoch · CVSS 8.7EPSS 2,09%Keine Korrektur veröffentlicht

    Specially crafted filenames in WordPress leading to XSS

    In affected versions of WordPress, files with a specially crafted name when uploaded to the Media section can lead to script execution upon accessing the file. This requires an authenticated user with privileges to upload files. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Veröffentlicht Aktualisiert
  2. CVE-2020-11028

    Mittel · CVSS 5.8EPSS 2,32%Keine Korrektur veröffentlicht

    Unauthenticated disclosure of certain private posts in WordPress

    In affected versions of WordPress, some private posts, which were previously public, can result in unauthenticated disclosure under a specific set of conditions. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Veröffentlicht Aktualisiert
  3. CVE-2020-11029

    Mittel · CVSS 5.8EPSS 2,13%Keine Korrektur veröffentlicht

    Cross-site scripting in stats method (object cache) in WordPress

    In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) attacks. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Veröffentlicht Aktualisiert
  4. CVE-2020-11030

    Mittel · CVSS 6.4EPSS 1,44%Keine Korrektur veröffentlicht

    Cross-site scripting (XSS) in Search block in WordPress

    In affected versions of WordPress, a special payload can be crafted that can lead to scripts getting executed within the search block of the block editor. This requires an authenticated user with the ability to add content. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Veröffentlicht Aktualisiert
  5. CVE-2020-11025

    Mittel · CVSS 5.8EPSS 1,53%Keine Korrektur veröffentlicht

    Authenticated cross-site scripting (XSS) in WordPress Customizer

    In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Veröffentlicht Aktualisiert
  6. CVE-2020-11027

    Mittel · CVSS 6.1EPSS 13,63%Öffentlicher ExploitKeine Korrektur veröffentlicht

    Password reset links invalidation issue in WordPress

    In affected versions of WordPress, a password reset link emailed to a user does not expire upon changing the user password. Access would be needed to the email account of the user by a malicious party for successful execution. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Veröffentlicht Aktualisiert
  7. CVE-2019-8943

    Mittel · CVSS 6.5EPSS 91,98%Öffentlicher ExploitKeine Korrektur veröffentlicht

    CVE-2019-8943

    WordPress through 5.0.3 allows Path Traversal in wp_crop_image(). An attacker (who has privileges to crop an image) can write the output image to an arbitrary directory via a filename containing two image extensions and ../ sequences, such as a filename ending with the .jpg?/../../file.jpg substring.

    Veröffentlicht Aktualisiert
  8. CVE-2018-1000773

    Hoch · CVSS 8.8EPSS 8,34%Keine Korrektur veröffentlicht

    CVE-2018-1000773

    WordPress version 4.9.8 and earlier contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution due to an incomplete fix for CVE-2017-1000600. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time.

    Veröffentlicht Aktualisiert
  9. CVE-2018-14028

    Hoch · CVSS 7.2EPSS 15,17%Keine Korrektur veröffentlicht

    CVE-2018-14028

    In WordPress 4.9.7, plugins uploaded via the admin area are not verified as being ZIP files. This allows for PHP files to be uploaded. Once a PHP file is uploaded, the plugin extraction fails, but the PHP file remains in a predictable wp-content/uploads location, allowing for an attacker to then execute the file. This represents a security risk in limited scenarios where an attacker (who does have the required capabilities for plugin uploads) cannot simply place arbitrary PHP code into a valid plugin ZIP file and upload that plugin, because a machine's wp-content/plugins directory permissions were set up to block all new plugins.

    Veröffentlicht Aktualisiert
  10. CVE-2018-1000556

    Mittel · CVSS 6.1EPSS 0,71%Keine Korrektur veröffentlicht

    CVE-2018-1000556

    WordPress version 4.8 + contains a Cross Site Scripting (XSS) vulnerability in plugins.php or core wordpress on delete function that can result in An attacker can perform client side attacks which could be from stealing a cookie to code injection. This attack appear to be exploitable via an attacker must craft an URL with payload and send to the user. Victim need to open the link to be affected by reflected XSS. .

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →