ALPINE-CVE-2026-24072
ALPINE-CVE-2026-24072
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
CVSS 8.8 · Alta · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2 Alpine:v3.20
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.67-r0
Actualiza a 2.4.67-r0
apache2 Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.67-r0
Actualiza a 2.4.67-r0
apache2 Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.67-r0
Actualiza a 2.4.67-r0
apache2 Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.67-r0
Actualiza a 2.4.67-r0
apache2 Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.67-r0
Actualiza a 2.4.67-r0