ALPINE-CVE-2026-24072
ALPINE-CVE-2026-24072
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
CVSS 8.8 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0