p PatchFirst

ALPINE-CVE-2026-33523

ALPINE-CVE-2026-33523

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

CVSS 6.5 · Media · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache2 Alpine:v3.20

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.22

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.23

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.24

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

Fuentes originales

Comprueba tu servidor →