ALPINE-CVE-2026-33523
ALPINE-CVE-2026-33523
This page contains facts from public vulnerability sources. Check the original advisory before updating.
HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
CVSS 6.5 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0