ALPINE-CVE-2026-73637
ALPINE-CVE-2026-73637
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVSS 7.3 · Alta · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2 Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.69-r0
Actualiza a 2.4.69-r0
apache2 Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.69-r0
Actualiza a 2.4.69-r0
apache2 Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.69-r0
Actualiza a 2.4.69-r0
apache2 Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.69-r0
Actualiza a 2.4.69-r0