ALPINE-CVE-2026-73637
ALPINE-CVE-2026-73637
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVSS 7.3 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.69-r0
Update to 2.4.69-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.69-r0
Update to 2.4.69-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.69-r0
Update to 2.4.69-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.69-r0
Update to 2.4.69-r0