p PatchFirst

CVE-2014-9030

CVE-2014-9030

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

The do_mmu_update function in arch/x86/mm.c in Xen 3.2.x through 4.4.x does not properly manage page references, which allows remote domains to cause a denial of service by leveraging control over an HVM guest and a crafted MMU_MACHPHYS_UPDATE.

EPSS 2,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • xen Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.4.1-4

    Actualiza a 4.4.1-4

  • xen Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.4.1-4

    Actualiza a 4.4.1-4

  • xen Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.4.1-4

    Actualiza a 4.4.1-4

  • xen Ubuntu:14.04:LTS

    Versiones
    • 4.3.0-1ubuntu1
    • 4.3.0-1ubuntu2
    • 4.3.0-1ubuntu3
    • 4.3.0-1ubuntu4
    • 4.3.0-1ubuntu5
    • 4.4.0-0ubuntu3
    • 4.4.0-0ubuntu4
    • 4.4.0-0ubuntu5
    • 4.4.0-0ubuntu5.1
    • 4.4.0-0ubuntu5.2
    • 4.4.1-0ubuntu0.14.04.1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.4.1-0ubuntu0.14.04.2

    Actualiza a 4.4.1-0ubuntu0.14.04.2

Fuentes originales

Comprueba tu servidor →