p PatchFirst

CVE-2018-1000127

CVE-2018-1000127

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable via network connectivity to the memcached service. This vulnerability appears to have been fixed in 1.4.37 and later.

CVSS 7.5 · Alta · EPSS 2,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system · database

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • memcached Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.5.0-1

    Actualiza a 1.5.0-1

  • memcached Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.5.0-1

    Actualiza a 1.5.0-1

  • memcached Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.5.0-1

    Actualiza a 1.5.0-1

  • memcached Ubuntu:14.04:LTS

    Versiones
    • 1.4.14-0ubuntu4
    • 1.4.14-0ubuntu8
    • 1.4.14-0ubuntu9
    • 1.4.14-0ubuntu9.1
    • 1.4.14-0ubuntu9.2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.4.14-0ubuntu9.3

    Actualiza a 1.4.14-0ubuntu9.3

  • memcached Ubuntu:16.04:LTS

    Versiones
    • 1.4.24-2ubuntu1
    • 1.4.25-1ubuntu2
    • 1.4.25-2ubuntu1
    • 1.4.25-2ubuntu1.2
    • 1.4.25-2ubuntu1.3
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.4.25-2ubuntu1.4

    Actualiza a 1.4.25-2ubuntu1.4

Fuentes originales

Comprueba tu servidor →