p PatchFirst

CVE-2018-16854

CVE-2018-16854

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.

CVSS 6.5 · Media · EPSS 2,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system · php

Productos y versiones afectados

  • moodle

    Versiones
    • 3.6: Afectada
    • 3.5.3: Afectada
    • 3.4.6: Afectada
    • 3.3.9: Afectada
    • 3.1.15: Afectada

    Sin corrección publicada

  • moodle/moodle Packagist

    Versiones
    • v3.1.0
    • v3.1.0-beta
    • v3.1.0-rc1
    • v3.1.0-rc2
    • v3.1.1
    • v3.1.10
    • v3.1.11
    • v3.1.12
    • v3.1.13
    • v3.1.14
    • v3.1.2
    • v3.1.3
    • v3.1.4
    • v3.1.5
    • v3.1.6
    • v3.1.7
    • v3.1.8
    • v3.1.9
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 3.1, < 3.1.15

    Actualiza a 3.1.15

  • moodle/moodle Packagist

    Versiones
    • v3.3.0
    • v3.3.0-beta
    • v3.3.0-rc1
    • v3.3.0-rc2
    • v3.3.0-rc3
    • v3.3.1
    • v3.3.2
    • v3.3.3
    • v3.3.4
    • v3.3.5
    • v3.3.6
    • v3.3.7
    • v3.3.8
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 3.3, < 3.3.9

    Actualiza a 3.3.9

  • moodle/moodle Packagist

    Versiones
    • v3.4.0
    • v3.4.0-beta
    • v3.4.0-rc1
    • v3.4.0-rc2
    • v3.4.0-rc3
    • v3.4.1
    • v3.4.2
    • v3.4.3
    • v3.4.4
    • v3.4.5
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 3.4, < 3.4.6

    Actualiza a 3.4.6

  • moodle/moodle Packagist

    Versiones
    • v3.5.0
    • v3.5.0-beta
    • v3.5.0-rc1
    • v3.5.1
    • v3.5.2
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 3.5, < 3.5.3

    Actualiza a 3.5.3

  • moodle Ubuntu:Pro:16.04:LTS

    Versiones
    • 2.7.9+dfsg-1
    • 2.7.10+dfsg-1
    • 2.7.11+dfsg-1
    • 2.7.11+dfsg-2
    • 2.7.12+dfsg-1
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • moodle Ubuntu:Pro:18.04:LTS

    Versiones
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →