p PatchFirst

CVE-2018-16854

CVE-2018-16854

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.

CVSS 6.5 · Mittel · EPSS 2,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · php

Betroffene Produkte und Versionen

  • moodle

    Softwareversionen
    • 3.6: Betroffen
    • 3.5.3: Betroffen
    • 3.4.6: Betroffen
    • 3.3.9: Betroffen
    • 3.1.15: Betroffen

    Keine Korrektur veröffentlicht

  • moodle/moodle Packagist

    Softwareversionen
    • v3.1.0
    • v3.1.0-beta
    • v3.1.0-rc1
    • v3.1.0-rc2
    • v3.1.1
    • v3.1.10
    • v3.1.11
    • v3.1.12
    • v3.1.13
    • v3.1.14
    • v3.1.2
    • v3.1.3
    • v3.1.4
    • v3.1.5
    • v3.1.6
    • v3.1.7
    • v3.1.8
    • v3.1.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 3.1, < 3.1.15

    Auf 3.1.15 aktualisieren

  • moodle/moodle Packagist

    Softwareversionen
    • v3.3.0
    • v3.3.0-beta
    • v3.3.0-rc1
    • v3.3.0-rc2
    • v3.3.0-rc3
    • v3.3.1
    • v3.3.2
    • v3.3.3
    • v3.3.4
    • v3.3.5
    • v3.3.6
    • v3.3.7
    • v3.3.8
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 3.3, < 3.3.9

    Auf 3.3.9 aktualisieren

  • moodle/moodle Packagist

    Softwareversionen
    • v3.4.0
    • v3.4.0-beta
    • v3.4.0-rc1
    • v3.4.0-rc2
    • v3.4.0-rc3
    • v3.4.1
    • v3.4.2
    • v3.4.3
    • v3.4.4
    • v3.4.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 3.4, < 3.4.6

    Auf 3.4.6 aktualisieren

  • moodle/moodle Packagist

    Softwareversionen
    • v3.5.0
    • v3.5.0-beta
    • v3.5.0-rc1
    • v3.5.1
    • v3.5.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 3.5, < 3.5.3

    Auf 3.5.3 aktualisieren

  • moodle Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 2.7.9+dfsg-1
    • 2.7.10+dfsg-1
    • 2.7.11+dfsg-1
    • 2.7.11+dfsg-2
    • 2.7.12+dfsg-1
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • moodle Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →