p PatchFirst

CVE-2019-10163

CVE-2019-10163

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A Vulnerability has been found in PowerDNS Authoritative Server before versions 4.1.9, 4.0.8 allowing a remote, authorized master server to cause a high CPU load or even prevent any further updates to any slave zone by sending a large number of NOTIFY messages. Note that only servers configured as slaves are affected by this issue.

CVSS 3.5 · Baja · EPSS 1,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • pdns

    Versiones
    • fixed in 4.1.9: Afectada
    • fixed in 4.0.8: Afectada

    Sin corrección publicada

  • pdns Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.1.6-3

    Actualiza a 4.1.6-3

  • pdns Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.1.6-3

    Actualiza a 4.1.6-3

  • pdns Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.1.6-3

    Actualiza a 4.1.6-3

  • pdns Ubuntu:Pro:16.04:LTS

    Versiones
    • 3.4.5-1build2
    • 3.4.6-2
    • 3.4.6-3
    • 3.4.7-1
    • 3.4.7-2
    • 4.0.0~alpha1-1
    • 4.0.0~alpha2-2
    • 4.0.0~alpha2-3
    • 4.0.0~alpha2-3build1
    • 4.0.0~alpha2-3ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • pdns Ubuntu:Pro:18.04:LTS

    Versiones
    • 4.0.4-2
    • 4.0.4-2build1
    • 4.0.5-1
    • 4.1.0-1
    • 4.1.0-2
    • 4.1.0-2build1
    • 4.1.1-1
    • 4.1.1-1ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →