CVE-2019-17559
CVE-2019-17559
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
CVSS 9.8 · Crítica · EPSS 3,2% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache traffic server
- Versiones
- Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5: Afectada
Sin corrección publicada
trafficserver Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.6+ds-1
Actualiza a 8.0.6+ds-1
trafficserver Ubuntu:16.04:LTS
- Versiones
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:18.04:LTS
- Versiones
- 7.0.0-5
- 7.1.2+ds-2
- 7.1.2+ds-2build1
- 7.1.2+ds-3
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:Pro:20.04:LTS
- Versiones
- 8.0.5+ds-1
- 8.0.5+ds-2
- 8.0.5+ds-2build1
- 8.0.5+ds-2ubuntu1
- 8.0.5+ds-3
- 8.0.5+ds-3ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:Pro:22.04:LTS
- Versiones
- 8.1.1+ds-1.1
- 9.1.1+ds-2build1
- 9.1.1+ds-2ubuntu0.1~esm1
- 9.1.1+ds-2ubuntu0.1
- 9.1.1+ds-2ubuntu0.1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada