CVE-2019-17559
CVE-2019-17559
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
CVSS 9.8 · Critique · EPSS 3,2% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache traffic server
- Versions du logiciel
- Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5: Concernée
Aucun correctif publié
trafficserver Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 8.0.6+ds-1
Mettez à jour vers 8.0.6+ds-1
trafficserver Ubuntu:16.04:LTS
- Versions du logiciel
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
trafficserver Ubuntu:18.04:LTS
- Versions du logiciel
- 7.0.0-5
- 7.1.2+ds-2
- 7.1.2+ds-2build1
- 7.1.2+ds-3
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
trafficserver Ubuntu:Pro:20.04:LTS
- Versions du logiciel
- 8.0.5+ds-1
- 8.0.5+ds-2
- 8.0.5+ds-2build1
- 8.0.5+ds-2ubuntu1
- 8.0.5+ds-3
- 8.0.5+ds-3ubuntu0.1~esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
trafficserver Ubuntu:Pro:22.04:LTS
- Versions du logiciel
- 8.1.1+ds-1.1
- 9.1.1+ds-2build1
- 9.1.1+ds-2ubuntu0.1~esm1
- 9.1.1+ds-2ubuntu0.1
- 9.1.1+ds-2ubuntu0.1+esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié