CVE-2019-7139
CVE-2019-7139
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
An unauthenticated user can execute SQL statements that allow arbitrary read access to the underlying database, which causes sensitive data leakage. This issue is fixed in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.
CVSS 9.8 · Crítica · EPSS 22,2% · Código de explotación público · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
magento open source
- Versiones
- prior to 1.9.4.1: Afectada
Sin corrección publicada
magento commerce
- Versiones
- prior to 1.14.4.1: Afectada
Sin corrección publicada
magento
- Versiones
- prior to 2.1.17: Afectada
- prior to 2.2.8: Afectada
- prior to 2.3.1: Afectada
Sin corrección publicada
magento/community-edition Packagist
- Versiones
- 2.1.0
- 2.1.1
- 2.1.10
- 2.1.11
- 2.1.12
- 2.1.13
- 2.1.14
- 2.1.15
- 2.1.16
- 2.1.17
- 2.1.2
- 2.1.3
- 2.1.4
- 2.1.5
- 2.1.6
- 2.1.7
- 2.1.8
- 2.1.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.1.0, < 2.1.18
Actualiza a 2.1.18
magento/community-edition Packagist
- Versiones
- 2.2.0
- 2.2.1
- 2.2.2
- 2.2.3
- 2.2.4
- 2.2.5
- 2.2.6
- 2.2.7
- 2.2.8
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.2.0, < 2.2.9
Actualiza a 2.2.9
magento/community-edition Packagist
- Versiones
- 2.3.0
- 2.3.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.3.0, < 2.3.2
Actualiza a 2.3.2