CVE-2019-7139
CVE-2019-7139
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
An unauthenticated user can execute SQL statements that allow arbitrary read access to the underlying database, which causes sensitive data leakage. This issue is fixed in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.
CVSS 9.8 · Kritisch · EPSS 22,2% · Öffentlicher Exploit · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
magento open source
- Softwareversionen
- prior to 1.9.4.1: Betroffen
Keine Korrektur veröffentlicht
magento commerce
- Softwareversionen
- prior to 1.14.4.1: Betroffen
Keine Korrektur veröffentlicht
magento
- Softwareversionen
- prior to 2.1.17: Betroffen
- prior to 2.2.8: Betroffen
- prior to 2.3.1: Betroffen
Keine Korrektur veröffentlicht
magento/community-edition Packagist
- Softwareversionen
- 2.1.0
- 2.1.1
- 2.1.10
- 2.1.11
- 2.1.12
- 2.1.13
- 2.1.14
- 2.1.15
- 2.1.16
- 2.1.17
- 2.1.2
- 2.1.3
- 2.1.4
- 2.1.5
- 2.1.6
- 2.1.7
- 2.1.8
- 2.1.9
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 2.1.0, < 2.1.18
Auf 2.1.18 aktualisieren
magento/community-edition Packagist
- Softwareversionen
- 2.2.0
- 2.2.1
- 2.2.2
- 2.2.3
- 2.2.4
- 2.2.5
- 2.2.6
- 2.2.7
- 2.2.8
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 2.2.0, < 2.2.9
Auf 2.2.9 aktualisieren
magento/community-edition Packagist
- Softwareversionen
- 2.3.0
- 2.3.1
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 2.3.0, < 2.3.2
Auf 2.3.2 aktualisieren