p PatchFirst

CVE-2020-0570

CVE-2020-0570

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Uncontrolled search path in the QT Library before 5.14.0, 5.12.7 and 5.9.10 may allow an authenticated user to potentially enable elevation of privilege via local access.

CVSS 7.3 · Alta · EPSS 0,6% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • qt library

    Versiones
    • Fixed in qt 5.14.0, qt 5.12.7, qt 5.9.10: Afectada

    Sin corrección publicada

  • qtbase-opensource-src Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Actualiza a 5.12.5+dfsg-8

  • qtbase-opensource-src Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Actualiza a 5.12.5+dfsg-8

  • qtbase-opensource-src Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Actualiza a 5.12.5+dfsg-8

Fuentes originales

Comprueba tu servidor →