p PatchFirst

CVE-2020-0570

CVE-2020-0570

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Uncontrolled search path in the QT Library before 5.14.0, 5.12.7 and 5.9.10 may allow an authenticated user to potentially enable elevation of privilege via local access.

CVSS 7.3 · Élevée · EPSS 0,6% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • qt library

    Versions du logiciel
    • Fixed in qt 5.14.0, qt 5.12.7, qt 5.9.10: Concernée

    Aucun correctif publié

  • qtbase-opensource-src Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Mettez à jour vers 5.12.5+dfsg-8

  • qtbase-opensource-src Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Mettez à jour vers 5.12.5+dfsg-8

  • qtbase-opensource-src Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Mettez à jour vers 5.12.5+dfsg-8

Sources originales

Vérifiez votre serveur →