p PatchFirst

CVE-2020-15244

CVE-2020-15244 · RCE in Magento

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

In Magento (rubygems openmage/magento-lts package) before versions 19.4.8 and 20.0.4, an admin user can generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product. The issue is patched in versions 19.4.8 and 20.0.4.

CVSS 8.0 · Alta · EPSS 1,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • magento-lts

    Versiones
    • < 19.4.8: Afectada
    • >= 20.0.0, < 20.0.4: Afectada

    Sin corrección publicada

  • openmage/magento-lts Packagist

    Versiones
    • 1.9.1.1
    • 1.9.2.0
    • 1.9.2.1
    • 1.9.2.2
    • 1.9.2.3
    • 1.9.2.4
    • 1.9.3.0
    • 1.9.3.1
    • v19.4.0
    • v19.4.1
    • v19.4.2
    • v19.4.3
    • v19.4.4
    • v19.4.5
    • v19.4.6
    • v19.4.7
    Intervalos de versiones afectados
    • ECOSYSTEM: < 19.4.8

    Actualiza a 19.4.8

  • openmage/magento-lts Packagist

    Versiones
    • v20.0.0
    • v20.0.1
    • v20.0.2
    • v20.0.3
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 20.0.0, < 20.0.4

    Actualiza a 20.0.4

Fuentes originales

Comprueba tu servidor →