p PatchFirst

CVE-2020-15276

CVE-2020-15276 · Cross Site Scripting in baserCMS

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. Arbitrary JavaScript may be executed by entering a crafted nickname in blog comments. The issue affects the blog comment component. It is fixed in version 4.4.1.

CVSS 7.7 · Alta · EPSS 1,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • basercms

    Versiones
    • >= 4.0.0, < 4.4.1: Afectada

    Sin corrección publicada

  • baserproject/basercms Packagist

    Versiones
    • 4.4.0
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.1

    Actualiza a 4.4.1

Fuentes originales

Comprueba tu servidor →