p PatchFirst

CVE-2020-15276

CVE-2020-15276 · Cross Site Scripting in baserCMS

This page contains facts from public vulnerability sources. Check the original advisory before updating.

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. Arbitrary JavaScript may be executed by entering a crafted nickname in blog comments. The issue affects the blog comment component. It is fixed in version 4.4.1.

CVSS 7.7 · High · EPSS 1.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • basercms

    Versions
    • >= 4.0.0, < 4.4.1: Affected

    No fix published

  • baserproject/basercms Packagist

    Versions
    • 4.4.0
    Affected ranges
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.1

    Update to 4.4.1

Original sources

Check your server →