p PatchFirst

CVE-2020-17508

CVE-2020-17508

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

The ATS ESI plugin has a memory disclosure vulnerability. If you are running the plugin please upgrade. Apache Traffic Server versions 7.0.0 to 7.1.11 and 8.0.0 to 8.1.0 are affected.

CVSS 7.5 · Alta · EPSS 2,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache traffic server

    Versiones
    • Apache Traffic Server 7.0.0 to 7.1.11, 8.0.0 to 8.1.0: Afectada

    Sin corrección publicada

  • trafficserver Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.1.1+ds-1

    Actualiza a 8.1.1+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Versiones
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • trafficserver Ubuntu:18.04:LTS

    Versiones
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • trafficserver Ubuntu:Pro:20.04:LTS

    Versiones
    • 8.0.5+ds-1
    • 8.0.5+ds-2
    • 8.0.5+ds-2build1
    • 8.0.5+ds-2ubuntu1
    • 8.0.5+ds-3
    • 8.0.5+ds-3ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →