CVE-2020-17508
CVE-2020-17508
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
The ATS ESI plugin has a memory disclosure vulnerability. If you are running the plugin please upgrade. Apache Traffic Server versions 7.0.0 to 7.1.11 and 8.0.0 to 8.1.0 are affected.
CVSS 7.5 · Élevée · EPSS 2,0% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache traffic server
- Versions du logiciel
- Apache Traffic Server 7.0.0 to 7.1.11, 8.0.0 to 8.1.0: Concernée
Aucun correctif publié
trafficserver Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 8.1.1+ds-1
Mettez à jour vers 8.1.1+ds-1
trafficserver Ubuntu:16.04:LTS
- Versions du logiciel
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
trafficserver Ubuntu:18.04:LTS
- Versions du logiciel
- 7.0.0-5
- 7.1.2+ds-2
- 7.1.2+ds-2build1
- 7.1.2+ds-3
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
trafficserver Ubuntu:Pro:20.04:LTS
- Versions du logiciel
- 8.0.5+ds-1
- 8.0.5+ds-2
- 8.0.5+ds-2build1
- 8.0.5+ds-2ubuntu1
- 8.0.5+ds-3
- 8.0.5+ds-3ubuntu0.1~esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié