p PatchFirst

CVE-2020-24742

CVE-2020-24742

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

An issue has been fixed in Qt versions 5.14.0 where QPluginLoader attempts to load plugins relative to the working directory, allowing attackers to execute arbitrary code via crafted files.

CVSS 7.8 · Alta · EPSS 1,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • qtbase-opensource-src Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Actualiza a 5.12.5+dfsg-8

  • qtbase-opensource-src Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Actualiza a 5.12.5+dfsg-8

  • qtbase-opensource-src Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Actualiza a 5.12.5+dfsg-8

  • qtbase-opensource-src-gles Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.14.2+dfsg-3

    Actualiza a 5.14.2+dfsg-3

  • qtbase-opensource-src-gles Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.14.2+dfsg-3

    Actualiza a 5.14.2+dfsg-3

  • qtbase-opensource-src-gles Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.14.2+dfsg-3

    Actualiza a 5.14.2+dfsg-3

Fuentes originales

Comprueba tu servidor →