p PatchFirst

CVE-2020-24742

CVE-2020-24742

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

An issue has been fixed in Qt versions 5.14.0 where QPluginLoader attempts to load plugins relative to the working directory, allowing attackers to execute arbitrary code via crafted files.

CVSS 7.8 · Hoch · EPSS 1,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • qtbase-opensource-src Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Auf 5.12.5+dfsg-8 aktualisieren

  • qtbase-opensource-src Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Auf 5.12.5+dfsg-8 aktualisieren

  • qtbase-opensource-src Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 5.12.5+dfsg-8

    Auf 5.12.5+dfsg-8 aktualisieren

  • qtbase-opensource-src-gles Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 5.14.2+dfsg-3

    Auf 5.14.2+dfsg-3 aktualisieren

  • qtbase-opensource-src-gles Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 5.14.2+dfsg-3

    Auf 5.14.2+dfsg-3 aktualisieren

  • qtbase-opensource-src-gles Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 5.14.2+dfsg-3

    Auf 5.14.2+dfsg-3 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →