CVE-2022-26691
CVE-2022-26691
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A logic issue was addressed with improved state management. This issue is fixed in Security Update 2022-003 Catalina, macOS Monterey 12.3, macOS Big Sur 11.6.5. An application may be able to gain elevated privileges.
CVSS 6.7 · Media · EPSS 0,6% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
macos
- Versiones
- ≥ unspecified, < 12.3: Afectada (custom)
Actualiza a 12.3
macos
- Versiones
- ≥ unspecified, < 11.6: Afectada (custom)
Actualiza a 11.6
macos
- Versiones
- ≥ unspecified, < 2022: Afectada (custom)
Actualiza a 2022
cups Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.2-1
Actualiza a 2.4.2-1
cups Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.2-1
Actualiza a 2.4.2-1
cups Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.2-1
Actualiza a 2.4.2-1
cups Ubuntu:Pro:16.04:LTS
- Versiones
- 2.1.0-4ubuntu3
- 2.1.0-5
- 2.1.0-6
- 2.1.0-6ubuntu1
- 2.1.0-7
- 2.1.2-1
- 2.1.2-2
- 2.1.3-1
- 2.1.3-1build1
- 2.1.3-3
- 2.1.3-4
- 2.1.3-4ubuntu0.2
- 2.1.3-4ubuntu0.3
- 2.1.3-4ubuntu0.4
- 2.1.3-4ubuntu0.5
- 2.1.3-4ubuntu0.6
- 2.1.3-4ubuntu0.7
- 2.1.3-4ubuntu0.8
- 2.1.3-4ubuntu0.9
- 2.1.3-4ubuntu0.10
- 2.1.3-4ubuntu0.11
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.1.3-4ubuntu0.11+esm1
Actualiza a 2.1.3-4ubuntu0.11+esm1
cups Ubuntu:18.04:LTS
- Versiones
- 2.2.4-7ubuntu2
- 2.2.5-2
- 2.2.6-2
- 2.2.6-3
- 2.2.6-4
- 2.2.6-5
- 2.2.7-1ubuntu1
- 2.2.7-1ubuntu2
- 2.2.7-1ubuntu2.1
- 2.2.7-1ubuntu2.2
- 2.2.7-1ubuntu2.3
- 2.2.7-1ubuntu2.4
- 2.2.7-1ubuntu2.5
- 2.2.7-1ubuntu2.6
- 2.2.7-1ubuntu2.7
- 2.2.7-1ubuntu2.8
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.2.7-1ubuntu2.9
Actualiza a 2.2.7-1ubuntu2.9
cups Ubuntu:20.04:LTS
- Versiones
- 2.2.12-2ubuntu1
- 2.3.0-6
- 2.3.0-7
- 2.3.0-7ubuntu1
- 2.3.1-1ubuntu1
- 2.3.1-2
- 2.3.1-4
- 2.3.1-7
- 2.3.1-9ubuntu1
- 2.3.1-9ubuntu1.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.3.1-9ubuntu1.2
Actualiza a 2.3.1-9ubuntu1.2
cups Ubuntu:22.04:LTS
- Versiones
- 2.3.3op2-7ubuntu2
- 2.4.1op1-1ubuntu1
- 2.4.1op1-1ubuntu2
- 2.4.1op1-1ubuntu3
- 2.4.1op1-1ubuntu4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.1op1-1ubuntu4.1
Actualiza a 2.4.1op1-1ubuntu4.1
Fuentes originales
- https://support.apple.com/en-us/HT213183
- https://support.apple.com/en-us/HT213184
- https://support.apple.com/en-us/HT213185
- https://lists.debian.org/debian-lts-announce/2022/05/msg00039.html
- https://www.debian.org/security/2022/dsa-5149
- https://github.com/mandiant/Vulnerability-Disclosures/blob/master/2022/MNDT-2022-0026/MNDT-2022-0026.md
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/KQ6TD7F3VRITPEHFDHZHK7MU6FEBMZ5U/
- https://github.com/OpenPrinting/cups/commit/de4f8c196106033e4c372dce3e91b9d42b0b9444
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/YQRIT4H75XV6M42K7ZTARWZ7YLLYQHPO/
- https://nvd.nist.gov/vuln/detail/CVE-2022-26691