p PatchFirst

CVE-2022-26691

CVE-2022-26691

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A logic issue was addressed with improved state management. This issue is fixed in Security Update 2022-003 Catalina, macOS Monterey 12.3, macOS Big Sur 11.6.5. An application may be able to gain elevated privileges.

CVSS 6.7 · Mittel · EPSS 0,6% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • macos

    Softwareversionen
    • ≥ unspecified, < 12.3: Betroffen (custom)

    Auf 12.3 aktualisieren

  • macos

    Softwareversionen
    • ≥ unspecified, < 11.6: Betroffen (custom)

    Auf 11.6 aktualisieren

  • macos

    Softwareversionen
    • ≥ unspecified, < 2022: Betroffen (custom)

    Auf 2022 aktualisieren

  • cups Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.2-1

    Auf 2.4.2-1 aktualisieren

  • cups Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.2-1

    Auf 2.4.2-1 aktualisieren

  • cups Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.2-1

    Auf 2.4.2-1 aktualisieren

  • cups Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 2.1.0-4ubuntu3
    • 2.1.0-5
    • 2.1.0-6
    • 2.1.0-6ubuntu1
    • 2.1.0-7
    • 2.1.2-1
    • 2.1.2-2
    • 2.1.3-1
    • 2.1.3-1build1
    • 2.1.3-3
    • 2.1.3-4
    • 2.1.3-4ubuntu0.2
    • 2.1.3-4ubuntu0.3
    • 2.1.3-4ubuntu0.4
    • 2.1.3-4ubuntu0.5
    • 2.1.3-4ubuntu0.6
    • 2.1.3-4ubuntu0.7
    • 2.1.3-4ubuntu0.8
    • 2.1.3-4ubuntu0.9
    • 2.1.3-4ubuntu0.10
    • 2.1.3-4ubuntu0.11
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.1.3-4ubuntu0.11+esm1

    Auf 2.1.3-4ubuntu0.11+esm1 aktualisieren

  • cups Ubuntu:18.04:LTS

    Softwareversionen
    • 2.2.4-7ubuntu2
    • 2.2.5-2
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.7-1ubuntu1
    • 2.2.7-1ubuntu2
    • 2.2.7-1ubuntu2.1
    • 2.2.7-1ubuntu2.2
    • 2.2.7-1ubuntu2.3
    • 2.2.7-1ubuntu2.4
    • 2.2.7-1ubuntu2.5
    • 2.2.7-1ubuntu2.6
    • 2.2.7-1ubuntu2.7
    • 2.2.7-1ubuntu2.8
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.2.7-1ubuntu2.9

    Auf 2.2.7-1ubuntu2.9 aktualisieren

  • cups Ubuntu:20.04:LTS

    Softwareversionen
    • 2.2.12-2ubuntu1
    • 2.3.0-6
    • 2.3.0-7
    • 2.3.0-7ubuntu1
    • 2.3.1-1ubuntu1
    • 2.3.1-2
    • 2.3.1-4
    • 2.3.1-7
    • 2.3.1-9ubuntu1
    • 2.3.1-9ubuntu1.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.3.1-9ubuntu1.2

    Auf 2.3.1-9ubuntu1.2 aktualisieren

  • cups Ubuntu:22.04:LTS

    Softwareversionen
    • 2.3.3op2-7ubuntu2
    • 2.4.1op1-1ubuntu1
    • 2.4.1op1-1ubuntu2
    • 2.4.1op1-1ubuntu3
    • 2.4.1op1-1ubuntu4
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.1op1-1ubuntu4.1

    Auf 2.4.1op1-1ubuntu4.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →