p PatchFirst

CVE-2023-25363

CVE-2023-25363

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A use-after-free vulnerability in WebCore::RenderLayer::updateDescendantDependentFlags in WebKitGTK before 2.36.8 allows attackers to execute code remotely.

CVSS 8.8 · Alta · EPSS 1,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • webkit2gtk Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.0-1

    Actualiza a 2.38.0-1

  • webkit2gtk Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.0-1

    Actualiza a 2.38.0-1

  • webkit2gtk Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.0-1

    Actualiza a 2.38.0-1

  • wpewebkit Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.0-1

    Actualiza a 2.38.0-1

  • wpewebkit Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.0-1

    Actualiza a 2.38.0-1

  • wpewebkit Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.0-1

    Actualiza a 2.38.0-1

  • webkitgtk Ubuntu:16.04:LTS

    Versiones
    • 2.4.9-2ubuntu2
    • 2.4.10-0ubuntu1
    • 2.4.11-0ubuntu0.1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • webkitgtk Ubuntu:18.04:LTS

    Versiones
    • 2.4.11-3
    • 2.4.11-3ubuntu2
    • 2.4.11-3ubuntu3
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →