CVE-2023-25363
CVE-2023-25363
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A use-after-free vulnerability in WebCore::RenderLayer::updateDescendantDependentFlags in WebKitGTK before 2.36.8 allows attackers to execute code remotely.
CVSS 8.8 · Élevée · EPSS 1,0% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
webkit2gtk Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 2.38.0-1
Mettez à jour vers 2.38.0-1
webkit2gtk Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 2.38.0-1
Mettez à jour vers 2.38.0-1
webkit2gtk Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 2.38.0-1
Mettez à jour vers 2.38.0-1
wpewebkit Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 2.38.0-1
Mettez à jour vers 2.38.0-1
wpewebkit Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 2.38.0-1
Mettez à jour vers 2.38.0-1
wpewebkit Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 2.38.0-1
Mettez à jour vers 2.38.0-1
webkitgtk Ubuntu:16.04:LTS
- Versions du logiciel
- 2.4.9-2ubuntu2
- 2.4.10-0ubuntu1
- 2.4.11-0ubuntu0.1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
webkitgtk Ubuntu:18.04:LTS
- Versions du logiciel
- 2.4.11-3
- 2.4.11-3ubuntu2
- 2.4.11-3ubuntu3
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié