p PatchFirst

CVE-2023-27372

CVE-2023-27372

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

CVSS 9.8 · Crítica · EPSS 99,7% · Código de explotación público · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • spip Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.1.8+dfsg-1

    Actualiza a 4.1.8+dfsg-1

  • spip Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.1.8+dfsg-1

    Actualiza a 4.1.8+dfsg-1

  • spip Ubuntu:Pro:16.04:LTS

    Versiones
    • 3.0.20-1
    • 3.0.21-1
    • 3.0.21-1ubuntu1
    • 3.0.21-1ubuntu1+esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • spip Ubuntu:Pro:18.04:LTS

    Versiones
    • 3.1.4-3
    • 3.1.4-4~deb9u3build0.18.04.1
    • 3.1.4-4~deb9u5build0.18.04.1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.1.4-4~deb9u5ubuntu0.1~esm2

    Actualiza a 3.1.4-4~deb9u5ubuntu0.1~esm2

  • spip Ubuntu:Pro:20.04:LTS

    Versiones
    • 3.2.4-1
    • 3.2.5-1
    • 3.2.7-1
    • 3.2.7-1ubuntu0.1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.2.7-1ubuntu0.1+esm2

    Actualiza a 3.2.7-1ubuntu0.1+esm2

  • spip Ubuntu:22.04:LTS

    Versiones
    • 3.2.11-3
    • 3.2.12-1
    • 4.0.2-1
    • 4.0.4-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →