p PatchFirst

CVE-2023-27372

CVE-2023-27372

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

CVSS 9.8 · Kritisch · EPSS 99,7% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • spip Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.1.8+dfsg-1

    Auf 4.1.8+dfsg-1 aktualisieren

  • spip Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.1.8+dfsg-1

    Auf 4.1.8+dfsg-1 aktualisieren

  • spip Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 3.0.20-1
    • 3.0.21-1
    • 3.0.21-1ubuntu1
    • 3.0.21-1ubuntu1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • spip Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 3.1.4-3
    • 3.1.4-4~deb9u3build0.18.04.1
    • 3.1.4-4~deb9u5build0.18.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.1.4-4~deb9u5ubuntu0.1~esm2

    Auf 3.1.4-4~deb9u5ubuntu0.1~esm2 aktualisieren

  • spip Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 3.2.4-1
    • 3.2.5-1
    • 3.2.7-1
    • 3.2.7-1ubuntu0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.2.7-1ubuntu0.1+esm2

    Auf 3.2.7-1ubuntu0.1+esm2 aktualisieren

  • spip Ubuntu:22.04:LTS

    Softwareversionen
    • 3.2.11-3
    • 3.2.12-1
    • 4.0.2-1
    • 4.0.4-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →