CVE-2023-32360
CVE-2023-32360
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
An authentication issue was addressed with improved state management. This issue is fixed in macOS Big Sur 11.7.7, macOS Monterey 12.6.6, macOS Ventura 13.4. An unauthenticated user may be able to access recently printed documents.
CVSS 5.5 · Media · EPSS 0,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
macos
- Versiones
- ≥ unspecified, < 13.4: Afectada (custom)
Actualiza a 13.4
macos
- Versiones
- ≥ unspecified, < 12.6: Afectada (custom)
Actualiza a 12.6
macos
- Versiones
- ≥ unspecified, < 11.7: Afectada (custom)
Actualiza a 11.7
cups Debian:12
- Versiones
- 2.4.2-3
- 2.4.2-3+deb12u1
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.2-3+deb12u2
Actualiza a 2.4.2-3+deb12u2
cups Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.2-6
Actualiza a 2.4.2-6
cups Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.2-6
Actualiza a 2.4.2-6
cups Ubuntu:Pro:16.04:LTS
- Versiones
- 2.1.0-4ubuntu3
- 2.1.0-5
- 2.1.0-6
- 2.1.0-6ubuntu1
- 2.1.0-7
- 2.1.2-1
- 2.1.2-2
- 2.1.3-1
- 2.1.3-1build1
- 2.1.3-3
- 2.1.3-4
- 2.1.3-4ubuntu0.2
- 2.1.3-4ubuntu0.3
- 2.1.3-4ubuntu0.4
- 2.1.3-4ubuntu0.5
- 2.1.3-4ubuntu0.6
- 2.1.3-4ubuntu0.7
- 2.1.3-4ubuntu0.8
- 2.1.3-4ubuntu0.9
- 2.1.3-4ubuntu0.10
- 2.1.3-4ubuntu0.11
- 2.1.3-4ubuntu0.11+esm1
- 2.1.3-4ubuntu0.11+esm2
- 2.1.3-4ubuntu0.11+esm3
- 2.1.3-4ubuntu0.11+esm4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.1.3-4ubuntu0.11+esm5
Actualiza a 2.1.3-4ubuntu0.11+esm5
cups Ubuntu:Pro:18.04:LTS
- Versiones
- 2.2.4-7ubuntu2
- 2.2.5-2
- 2.2.6-2
- 2.2.6-3
- 2.2.6-4
- 2.2.6-5
- 2.2.7-1ubuntu1
- 2.2.7-1ubuntu2
- 2.2.7-1ubuntu2.1
- 2.2.7-1ubuntu2.2
- 2.2.7-1ubuntu2.3
- 2.2.7-1ubuntu2.4
- 2.2.7-1ubuntu2.5
- 2.2.7-1ubuntu2.6
- 2.2.7-1ubuntu2.7
- 2.2.7-1ubuntu2.8
- 2.2.7-1ubuntu2.9
- 2.2.7-1ubuntu2.10
- 2.2.7-1ubuntu2.10+esm1
- 2.2.7-1ubuntu2.10+esm2
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.2.7-1ubuntu2.10+esm3
Actualiza a 2.2.7-1ubuntu2.10+esm3
cups Ubuntu:20.04:LTS
- Versiones
- 2.2.12-2ubuntu1
- 2.3.0-6
- 2.3.0-7
- 2.3.0-7ubuntu1
- 2.3.1-1ubuntu1
- 2.3.1-2
- 2.3.1-4
- 2.3.1-7
- 2.3.1-9ubuntu1
- 2.3.1-9ubuntu1.1
- 2.3.1-9ubuntu1.2
- 2.3.1-9ubuntu1.3
- 2.3.1-9ubuntu1.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.3.1-9ubuntu1.5
Actualiza a 2.3.1-9ubuntu1.5
cups Ubuntu:22.04:LTS
- Versiones
- 2.3.3op2-7ubuntu2
- 2.4.1op1-1ubuntu1
- 2.4.1op1-1ubuntu2
- 2.4.1op1-1ubuntu3
- 2.4.1op1-1ubuntu4
- 2.4.1op1-1ubuntu4.1
- 2.4.1op1-1ubuntu4.2
- 2.4.1op1-1ubuntu4.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.1op1-1ubuntu4.6
Actualiza a 2.4.1op1-1ubuntu4.6