CVE-2023-32360
CVE-2023-32360
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
An authentication issue was addressed with improved state management. This issue is fixed in macOS Big Sur 11.7.7, macOS Monterey 12.6.6, macOS Ventura 13.4. An unauthenticated user may be able to access recently printed documents.
CVSS 5.5 · Mittel · EPSS 0,3% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
macos
- Softwareversionen
- ≥ unspecified, < 13.4: Betroffen (custom)
Auf 13.4 aktualisieren
macos
- Softwareversionen
- ≥ unspecified, < 12.6: Betroffen (custom)
Auf 12.6 aktualisieren
macos
- Softwareversionen
- ≥ unspecified, < 11.7: Betroffen (custom)
Auf 11.7 aktualisieren
cups Debian:12
- Softwareversionen
- 2.4.2-3
- 2.4.2-3+deb12u1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.2-3+deb12u2
Auf 2.4.2-3+deb12u2 aktualisieren
cups Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.2-6
Auf 2.4.2-6 aktualisieren
cups Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.2-6
Auf 2.4.2-6 aktualisieren
cups Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 2.1.0-4ubuntu3
- 2.1.0-5
- 2.1.0-6
- 2.1.0-6ubuntu1
- 2.1.0-7
- 2.1.2-1
- 2.1.2-2
- 2.1.3-1
- 2.1.3-1build1
- 2.1.3-3
- 2.1.3-4
- 2.1.3-4ubuntu0.2
- 2.1.3-4ubuntu0.3
- 2.1.3-4ubuntu0.4
- 2.1.3-4ubuntu0.5
- 2.1.3-4ubuntu0.6
- 2.1.3-4ubuntu0.7
- 2.1.3-4ubuntu0.8
- 2.1.3-4ubuntu0.9
- 2.1.3-4ubuntu0.10
- 2.1.3-4ubuntu0.11
- 2.1.3-4ubuntu0.11+esm1
- 2.1.3-4ubuntu0.11+esm2
- 2.1.3-4ubuntu0.11+esm3
- 2.1.3-4ubuntu0.11+esm4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.1.3-4ubuntu0.11+esm5
Auf 2.1.3-4ubuntu0.11+esm5 aktualisieren
cups Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 2.2.4-7ubuntu2
- 2.2.5-2
- 2.2.6-2
- 2.2.6-3
- 2.2.6-4
- 2.2.6-5
- 2.2.7-1ubuntu1
- 2.2.7-1ubuntu2
- 2.2.7-1ubuntu2.1
- 2.2.7-1ubuntu2.2
- 2.2.7-1ubuntu2.3
- 2.2.7-1ubuntu2.4
- 2.2.7-1ubuntu2.5
- 2.2.7-1ubuntu2.6
- 2.2.7-1ubuntu2.7
- 2.2.7-1ubuntu2.8
- 2.2.7-1ubuntu2.9
- 2.2.7-1ubuntu2.10
- 2.2.7-1ubuntu2.10+esm1
- 2.2.7-1ubuntu2.10+esm2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.2.7-1ubuntu2.10+esm3
Auf 2.2.7-1ubuntu2.10+esm3 aktualisieren
cups Ubuntu:20.04:LTS
- Softwareversionen
- 2.2.12-2ubuntu1
- 2.3.0-6
- 2.3.0-7
- 2.3.0-7ubuntu1
- 2.3.1-1ubuntu1
- 2.3.1-2
- 2.3.1-4
- 2.3.1-7
- 2.3.1-9ubuntu1
- 2.3.1-9ubuntu1.1
- 2.3.1-9ubuntu1.2
- 2.3.1-9ubuntu1.3
- 2.3.1-9ubuntu1.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.3.1-9ubuntu1.5
Auf 2.3.1-9ubuntu1.5 aktualisieren
cups Ubuntu:22.04:LTS
- Softwareversionen
- 2.3.3op2-7ubuntu2
- 2.4.1op1-1ubuntu1
- 2.4.1op1-1ubuntu2
- 2.4.1op1-1ubuntu3
- 2.4.1op1-1ubuntu4
- 2.4.1op1-1ubuntu4.1
- 2.4.1op1-1ubuntu4.2
- 2.4.1op1-1ubuntu4.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.1op1-1ubuntu4.6
Auf 2.4.1op1-1ubuntu4.6 aktualisieren