CVE-2023-43770
CVE-2023-43770
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Roundcube before 1.4.14, 1.5.x before 1.5.4, and 1.6.x before 1.6.3 allows XSS via text/plain e-mail messages with crafted links because of program/lib/Roundcube/rcube_string_replacer.php behavior.
CVSS 6.1 · Media · EPSS 63,7% · En el catálogo KEV · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
n/a
- Versiones
- n/a: Afectada
Sin corrección publicada
roundcube Debian:12
- Versiones
- 1.6.1+dfsg-1
- 1.6.2+dfsg-1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.6.3+dfsg-1~deb12u1
Actualiza a 1.6.3+dfsg-1~deb12u1
roundcube Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.6.3+dfsg-1
Actualiza a 1.6.3+dfsg-1
roundcube Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.6.3+dfsg-1
Actualiza a 1.6.3+dfsg-1
roundcube Ubuntu:Pro:16.04:LTS
- Versiones
- 1.1.1+dfsg.1-2
- 1.1.2+dfsg.1-5
- 1.1.3+dfsg.1-1
- 1.1.4+dfsg.1-1
- 1.2~beta+dfsg.1-0ubuntu1
- 1.2~beta+dfsg.1-0ubuntu1+esm1
- 1.2~beta+dfsg.1-0ubuntu1+esm2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm3
Actualiza a 1.2~beta+dfsg.1-0ubuntu1+esm3
roundcube Ubuntu:Pro:18.04:LTS
- Versiones
- 1.3.0+dfsg.1-1
- 1.3.1+dfsg.1-1
- 1.3.3+dfsg.1-1
- 1.3.3+dfsg.1-2
- 1.3.6+dfsg.1-1
- 1.3.6+dfsg.1-1ubuntu0.1~esm1
- 1.3.6+dfsg.1-1ubuntu0.1~esm2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.3.6+dfsg.1-1ubuntu0.1~esm3
Actualiza a 1.3.6+dfsg.1-1ubuntu0.1~esm3
roundcube Ubuntu:Pro:20.04:LTS
- Versiones
- 1.3.8+dfsg.1-2
- 1.3.10+dfsg.1-1
- 1.4.1+dfsg.1-2
- 1.4.2+dfsg.1-1
- 1.4.2+dfsg.1-2
- 1.4.3+dfsg.1-1
- 1.4.3+dfsg.1-1ubuntu0.1~esm1
- 1.4.3+dfsg.1-1ubuntu0.1~esm2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.4.3+dfsg.1-1ubuntu0.1~esm3
Actualiza a 1.4.3+dfsg.1-1ubuntu0.1~esm3
roundcube Ubuntu:Pro:22.04:LTS
- Versiones
- 1.4.11+dfsg.1-4
- 1.5.0+dfsg.1-2
- 1.5.0+dfsg.1-2ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.5.0+dfsg.1-2ubuntu0.1~esm2
Actualiza a 1.5.0+dfsg.1-2ubuntu0.1~esm2
Fuentes originales
- https://github.com/roundcube/roundcubemail/commit/e92ec206a886461245e1672d8530cc93c618a49b
- https://roundcube.net/news/2023/09/15/security-update-1.6.3-released
- https://lists.debian.org/debian-lts-announce/2023/09/msg00024.html
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-43770
- https://nvd.nist.gov/vuln/detail/CVE-2023-43770