CVE-2023-43770
CVE-2023-43770
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Roundcube before 1.4.14, 1.5.x before 1.5.4, and 1.6.x before 1.6.3 allows XSS via text/plain e-mail messages with crafted links because of program/lib/Roundcube/rcube_string_replacer.php behavior.
CVSS 6.1 · Mittel · EPSS 63,7% · Im KEV-Katalog · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
roundcube Debian:12
- Softwareversionen
- 1.6.1+dfsg-1
- 1.6.2+dfsg-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.3+dfsg-1~deb12u1
Auf 1.6.3+dfsg-1~deb12u1 aktualisieren
roundcube Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.3+dfsg-1
Auf 1.6.3+dfsg-1 aktualisieren
roundcube Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.3+dfsg-1
Auf 1.6.3+dfsg-1 aktualisieren
roundcube Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 1.1.1+dfsg.1-2
- 1.1.2+dfsg.1-5
- 1.1.3+dfsg.1-1
- 1.1.4+dfsg.1-1
- 1.2~beta+dfsg.1-0ubuntu1
- 1.2~beta+dfsg.1-0ubuntu1+esm1
- 1.2~beta+dfsg.1-0ubuntu1+esm2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm3
Auf 1.2~beta+dfsg.1-0ubuntu1+esm3 aktualisieren
roundcube Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 1.3.0+dfsg.1-1
- 1.3.1+dfsg.1-1
- 1.3.3+dfsg.1-1
- 1.3.3+dfsg.1-2
- 1.3.6+dfsg.1-1
- 1.3.6+dfsg.1-1ubuntu0.1~esm1
- 1.3.6+dfsg.1-1ubuntu0.1~esm2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.3.6+dfsg.1-1ubuntu0.1~esm3
Auf 1.3.6+dfsg.1-1ubuntu0.1~esm3 aktualisieren
roundcube Ubuntu:Pro:20.04:LTS
- Softwareversionen
- 1.3.8+dfsg.1-2
- 1.3.10+dfsg.1-1
- 1.4.1+dfsg.1-2
- 1.4.2+dfsg.1-1
- 1.4.2+dfsg.1-2
- 1.4.3+dfsg.1-1
- 1.4.3+dfsg.1-1ubuntu0.1~esm1
- 1.4.3+dfsg.1-1ubuntu0.1~esm2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.4.3+dfsg.1-1ubuntu0.1~esm3
Auf 1.4.3+dfsg.1-1ubuntu0.1~esm3 aktualisieren
roundcube Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 1.4.11+dfsg.1-4
- 1.5.0+dfsg.1-2
- 1.5.0+dfsg.1-2ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.5.0+dfsg.1-2ubuntu0.1~esm2
Auf 1.5.0+dfsg.1-2ubuntu0.1~esm2 aktualisieren
Originalquellen
- https://github.com/roundcube/roundcubemail/commit/e92ec206a886461245e1672d8530cc93c618a49b
- https://roundcube.net/news/2023/09/15/security-update-1.6.3-released
- https://lists.debian.org/debian-lts-announce/2023/09/msg00024.html
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-43770
- https://nvd.nist.gov/vuln/detail/CVE-2023-43770