p PatchFirst

CVE-2023-45196

CVE-2023-45196 · Adminer and AdminerEvo denial of service via HTTP redirect

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Adminer and AdminerEvo allow an unauthenticated remote attacker to cause a denial of service by connecting to an attacker-controlled service that responds with HTTP redirects. The denial of service is subject to PHP configuration limits. Adminer is no longer supported, but this issue was fixed in AdminerEvo version 4.8.4.

CVSS 6.9 · Media · EPSS 0,6% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • adminer

    Versiones
    • ≥ 0: Afectada (custom)
    • ≥ cpe:2.3:a:adminer:adminer:0:*:*:*:*:*:*:*, ≤ cpe:2.3:a:adminer:adminer:*:*:*:*:*:*:*:*: Afectada (cpe)

    Sin corrección publicada

  • adminerevo

    Versiones
    • ≥ 4.8.2, < 4.8.4: Afectada (custom)
    • ≥ cpe:2.3:a:adminerevo:adminerevo:0:*:*:*:*:*:*:*, < cpe:2.3:a:adminerevo:adminerevo:4.8.4:*:*:*:*:*:*:*: Afectada (cpe)

    Actualiza a 4.8.4

  • adminer Debian:12

    Versiones
    • 4.8.1-1
    • 4.8.1-2
    • 4.8.1-4
    • 5.1.0-1
    • 5.2.1+dfsg-1
    • 5.3.0+dfsg-1
    • 5.4.0+dfsg-1
    • 5.4.1+dfsg-1
    • 5.4.2+dfsg-1
    • 5.4.3+dfsg-1
    • 5.4.4+dfsg-1
    • 6.0.0-1
    • 6.0.1-1
    • 6.0.2-1
    • 6.1.0-1
    • 6.1.1-1
    • 6.1.2-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • adminer Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.8.1-4

    Actualiza a 4.8.1-4

  • adminer Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.8.1-4

    Actualiza a 4.8.1-4

  • adminer Ubuntu:Pro:16.04:LTS

    Versiones
    • 4.2.1-1
    • 4.2.1-1ubuntu1
    • 4.2.1-1ubuntu1+esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • adminer Ubuntu:Pro:18.04:LTS

    Versiones
    • 4.3.1-2
    • 4.5.0-1
    • 4.6.1-1
    • 4.6.2-1
    • 4.6.2-1ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • adminer Ubuntu:Pro:20.04:LTS

    Versiones
    • 4.7.2-1
    • 4.7.4-1
    • 4.7.5-1
    • 4.7.6-1
    • 4.7.6-1ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • adminer Ubuntu:22.04:LTS

    Versiones
    • 4.7.9-2
    • 4.8.1-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • adminer Ubuntu:24.04:LTS

    Versiones
    • 4.8.1-1
    • 4.8.1-1ubuntu1
    • 4.8.1-2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →