CVE-2023-45196
CVE-2023-45196 · Adminer and AdminerEvo denial of service via HTTP redirect
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Adminer and AdminerEvo allow an unauthenticated remote attacker to cause a denial of service by connecting to an attacker-controlled service that responds with HTTP redirects. The denial of service is subject to PHP configuration limits. Adminer is no longer supported, but this issue was fixed in AdminerEvo version 4.8.4.
CVSS 6.9 · Mittel · EPSS 0,6% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
adminer
- Softwareversionen
- ≥ 0: Betroffen (custom)
- ≥ cpe:2.3:a:adminer:adminer:0:*:*:*:*:*:*:*, ≤ cpe:2.3:a:adminer:adminer:*:*:*:*:*:*:*:*: Betroffen (cpe)
Keine Korrektur veröffentlicht
adminerevo
- Softwareversionen
- ≥ 4.8.2, < 4.8.4: Betroffen (custom)
- ≥ cpe:2.3:a:adminerevo:adminerevo:0:*:*:*:*:*:*:*, < cpe:2.3:a:adminerevo:adminerevo:4.8.4:*:*:*:*:*:*:*: Betroffen (cpe)
Auf 4.8.4 aktualisieren
adminer Debian:12
- Softwareversionen
- 4.8.1-1
- 4.8.1-2
- 4.8.1-4
- 5.1.0-1
- 5.2.1+dfsg-1
- 5.3.0+dfsg-1
- 5.4.0+dfsg-1
- 5.4.1+dfsg-1
- 5.4.2+dfsg-1
- 5.4.3+dfsg-1
- 5.4.4+dfsg-1
- 6.0.0-1
- 6.0.1-1
- 6.0.2-1
- 6.1.0-1
- 6.1.1-1
- 6.1.2-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
adminer Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.8.1-4
Auf 4.8.1-4 aktualisieren
adminer Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.8.1-4
Auf 4.8.1-4 aktualisieren
adminer Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 4.2.1-1
- 4.2.1-1ubuntu1
- 4.2.1-1ubuntu1+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
adminer Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 4.3.1-2
- 4.5.0-1
- 4.6.1-1
- 4.6.2-1
- 4.6.2-1ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
adminer Ubuntu:Pro:20.04:LTS
- Softwareversionen
- 4.7.2-1
- 4.7.4-1
- 4.7.5-1
- 4.7.6-1
- 4.7.6-1ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
adminer Ubuntu:22.04:LTS
- Softwareversionen
- 4.7.9-2
- 4.8.1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
adminer Ubuntu:24.04:LTS
- Softwareversionen
- 4.8.1-1
- 4.8.1-1ubuntu1
- 4.8.1-2
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht