p PatchFirst

CVE-2025-47944

CVE-2025-47944 · Multer vulnerable to Denial of Service from maliciously crafted requests

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.0 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed multi-part upload request. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to version 2.0.0 to receive a patch. No known workarounds are available.

CVSS 7.5 · Alta · EPSS 0,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • multer

    Versiones
    • >=1.4.4-lts.1, <2.0.0: Afectada

    Sin corrección publicada

  • multer npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.4.4-lts.1, < 2.0.0

    Actualiza a 2.0.0

Fuentes originales

Comprueba tu servidor →