p PatchFirst

CVE-2025-47944

CVE-2025-47944 · Multer vulnerable to Denial of Service from maliciously crafted requests

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.0 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed multi-part upload request. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to version 2.0.0 to receive a patch. No known workarounds are available.

CVSS 7.5 · Élevée · EPSS 0,8% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • multer

    Versions du logiciel
    • >=1.4.4-lts.1, <2.0.0: Concernée

    Aucun correctif publié

  • multer npm

    Plages de versions concernées
    • SEMVER: ≥ 1.4.4-lts.1, < 2.0.0

    Mettez à jour vers 2.0.0

Sources originales

Vérifiez votre serveur →