p PatchFirst

CVE-2025-7338

CVE-2025-7338 · Multer vulnerable to Denial of Service via unhandled exception from malformed request

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed multi-part upload request. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to version 2.0.2 to receive a patch. No known workarounds are available.

CVSS 7.5 · Alta · EPSS 0,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • multer

    Versiones
    • ≥ 1.4.4-lts.1, < 2.0.2: Afectada (semver)

    Actualiza a 2.0.2

  • multer npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.4.4-lts.1, < 2.0.2

    Actualiza a 2.0.2

Fuentes originales

Comprueba tu servidor →