p PatchFirst

CVE-2025-7338

CVE-2025-7338 · Multer vulnerable to Denial of Service via unhandled exception from malformed request

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed multi-part upload request. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to version 2.0.2 to receive a patch. No known workarounds are available.

CVSS 7.5 · Hoch · EPSS 0,8% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • multer

    Softwareversionen
    • ≥ 1.4.4-lts.1, < 2.0.2: Betroffen (semver)

    Auf 2.0.2 aktualisieren

  • multer npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 1.4.4-lts.1, < 2.0.2

    Auf 2.0.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →